PT-2017-16435
CVE-2017-5330
·
Published
2017-01-16
·
Updated
2017-04-11
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ark versions prior to 16.12.1
Description
The issue allows remote attackers to execute arbitrary code via an executable in an archive, related to associated applications.
Recommendations
For versions prior to 16.12.1, update to version 16.12.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾