PT-2017-16534
CVE-2017-5493
·
Published
2017-01-15
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.7.1
Description
The issue concerns the Multisite WordPress API, where the
wp-includes/ms-functions.php file does not properly generate random numbers for keys. This weakness allows remote attackers to bypass intended access restrictions by crafting specific site signup or user signup requests.Recommendations
For versions prior to 4.7.1, update to version 4.7.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾