PT-2017-16535

CVE-2017-5494

·

Published

2017-01-15

·

Updated

2017-01-27

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions b2evolution versions prior to 6.8.4
Description The issue allows remote authenticated users to inject arbitrary web script or HTML via a .swf file in a comment frame or avatar frame, potentially leading to cross-site scripting (XSS) attacks.
Recommendations For versions prior to 6.8.4, update to version 6.8.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾