PT-2017-16554
CVE-2017-5519
·
Published
2017-01-17
·
Updated
2017-01-27
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
GeniXCMS versions prior to 0.0.9
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
id parameter in the Posts.class.php file.Recommendations
For GeniXCMS versions prior to 0.0.9, update to version 0.0.9 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾