PT-2017-16569
CVE-2017-5542
·
Published
2017-01-20
·
Updated
2020-08-25
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Symphony CMS versions prior to 2.6.10
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is achieved via the
existing-folder parameter in the template/usererror.missing extension.php file.Recommendations
For versions prior to 2.6.10, update to version 2.6.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the template/usererror.missing extension.php file to minimize the risk of exploitation. Avoid using the
existing-folder parameter in the affected file until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾