PT-2017-16573
CVE-2017-5553
·
Published
2017-01-23
·
Updated
2017-01-26
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
b2evolution versions prior to 6.8.5
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote authenticated users to inject arbitrary web script or HTML via a javascript: URL.
Recommendations
For versions prior to 6.8.5, update to version 6.8.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾