PT-2017-16625
CVE-2017-5621
·
Published
2017-03-13
·
Updated
2017-03-18
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Zammad versions prior to 1.0.4
Zammad versions 1.1.x prior to 1.1.3
Zammad versions 1.2.x prior to 1.2.1
Description
An issue allows XSS to be triggered via malicious HTML in a chat message or the content of a ticket article, when using either the REST API or the WebSocket API.
Recommendations
For versions prior to 1.0.4, update to version 1.0.4 or later.
For versions 1.1.x prior to 1.1.3, update to version 1.1.3 or later.
For versions 1.2.x prior to 1.2.1, update to version 1.2.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾