PT-2017-16648
CVE-2017-5654
·
Published
2017-05-12
·
Updated
2017-05-23
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Ambari versions 2.4.0 through 2.4.2
Ambari version 2.5.0
Description
An issue exists where an authorized user of the Ambari Hive View may gain unauthorized read access to files on the host where the Ambari server executes.
Recommendations
For Ambari versions 2.4.0 through 2.4.2, update to version 2.4.3 or later.
For Ambari version 2.5.0, update to a version that includes the fix for this issue.
Found an issue in the description? Have something to add? Feel free to write us 👾