PT-2017-16667

CVE-2017-5681

·

Published

2017-03-07

·

Updated

2019-10-03

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions OpenSSL versions prior to 0.5.19
Description The issue concerns the RSA-CRT implementation in the Intel QuickAssist Technology (QAT) Engine for OpenSSL, which may allow remote attackers to obtain private RSA keys by conducting a Lenstra side-channel attack.
Recommendations For versions prior to 0.5.19, update to version 0.5.19 or later to resolve the issue.
Exploitability
Fix
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾