PT-2017-16698
CVE-2017-5833
·
Published
2017-03-03
·
Updated
2017-03-07
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Revive Adserver versions prior to 4.0.1
Description
A cross-site scripting (XSS) issue exists in the invocation code generation for interstitial zones, allowing remote attackers to inject arbitrary web script or HTML via unspecified parameters.
Recommendations
For versions prior to 4.0.1, update to version 4.0.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾