PT-2017-16769
CVE-2017-5934
·
Published
2017-12-31
·
Updated
2019-01-04
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MoinMoin versions prior to 1.9.10
Description
A cross-site scripting (XSS) issue exists in the link dialogue of the GUI editor, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 1.9.10, update to version 1.9.10 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾