PT-2017-16860
CVE-2017-6046
·
Published
2017-06-30
·
Updated
2019-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Sierra Wireless AirLink Raven XE versions prior to 4.0.14
Sierra Wireless AirLink Raven XT versions prior to 4.0.11
Description
An issue with insufficiently protected credentials was found, where sensitive information is not adequately protected during transmission and is vulnerable to sniffing, potentially leading to information disclosure.
Recommendations
For Sierra Wireless AirLink Raven XE versions prior to 4.0.14, update to version 4.0.14 or later to resolve the issue.
For Sierra Wireless AirLink Raven XT versions prior to 4.0.11, update to version 4.0.11 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾