PT-2017-16878

CVE-2017-6070

·

Published

2017-02-21

·

Updated

2017-02-23

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions CMS Made Simple version 1.x Form Builder before version 0.8.1.6
Description The issue allows remote attackers to execute PHP code. This is achieved via the cntnt01fbrp forma form template parameter in the admin store form endpoint.
Recommendations For CMS Made Simple version 1.x Form Builder before version 0.8.1.6, update to version 0.8.1.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾