PT-2017-17003
CVE-2017-6330
·
Published
2017-09-13
·
Updated
2019-10-03
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
Symantec Encryption Desktop versions prior to 10.4.1MP2
Description
The issue allows remote attackers to cause a denial of service through crafted web requests, resulting in resource consumption.
Recommendations
For versions prior to 10.4.1MP2, update to version 10.4.1MP2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾