PT-2017-17040
CVE-2017-6401
·
Published
2017-03-02
·
Updated
2019-10-03
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Veritas NetBackup versions prior to 8.0
Veritas NetBackup Appliance versions prior to 3.0
Description
An issue in Veritas NetBackup and NetBackup Appliance allows local arbitrary command execution when using
bpcd and bpnbat.Recommendations
For Veritas NetBackup versions prior to 8.0, update to version 8.0 or later.
For Veritas NetBackup Appliance versions prior to 3.0, update to version 3.0 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾