PT-2017-17075
CVE-2017-6452
·
Published
2017-03-27
·
Updated
2017-10-24
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NTP versions prior to 4.2.8p10
NTP versions 4.3.x prior to 4.3.94
Description
A stack-based buffer overflow issue exists in the Windows installer for NTP, allowing local users to have an unspecified impact via an application path on the command line.
Recommendations
For NTP versions prior to 4.2.8p10, update to version 4.2.8p10 or later.
For NTP versions 4.3.x prior to 4.3.94, update to version 4.3.94 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾