PT-2017-17078
CVE-2017-6455
·
Published
2017-03-27
·
Updated
2017-10-24
Description by
CVSS 3.1
7.0
HighMetricsAV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NTP versions prior to 4.2.8p10
NTP versions 4.3.x prior to 4.3.94
Description
The issue allows local users to gain privileges via a DLL in the
PPSAPI DLLS environment variable when using PPSAPI.Recommendations
For versions prior to 4.2.8p10, update to version 4.2.8p10 or later.
For versions 4.3.x prior to 4.3.94, update to version 4.3.94 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾