PT-2017-1714

CVE-2017-2476

·

Published

2017-04-01

·

Updated

2019-03-25

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions iOS versions prior to 10.3 Safari versions prior to 10.1 tvOS versions prior to 10.2
Description The issue is caused by a buffer overflow in the WebKit component, allowing remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a specially crafted web site.
Recommendations For iOS versions prior to 10.3, update to version 10.3 or later. For Safari versions prior to 10.1, update to version 10.1 or later. For tvOS versions prior to 10.2, update to version 10.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
MGASA-2017-0109
USN-3257-1
Found an issue in the description? Have something to add? Feel free to write us 👾