PT-2017-17152

CVE-2017-6554

·

Published

2017-04-14

·

Updated

2019-10-03

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Quest Privilege Manager versions prior to 6.0.0.061
Description The issue allows remote attackers to write to arbitrary files and consequently execute arbitrary code with root privileges via an ACT NEWFILESENT action. This is related to the pmmasterd component when configured as a policy server.
Recommendations For versions prior to 6.0.0.061, update to version 6.0.0.061 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾