PT-2017-1719
CVE-2017-2471
·
Published
2017-04-01
·
Updated
2017-08-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 10.3
Safari versions prior to 10.1
watchOS versions prior to 3.2
Description
The issue involves the WebKit component and is related to a use-after-free vulnerability. This vulnerability allows remote attackers to execute arbitrary code via a crafted web site. The exploitation of this vulnerability may enable a remote attacker to execute arbitrary code using a specially formed web site.
Recommendations
For iOS versions prior to 10.3, update to version 10.3 or later.
For Safari versions prior to 10.1, update to version 10.1 or later.
For watchOS versions prior to 3.2, update to version 3.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾