PT-2017-1720
CVE-2017-2470
·
Published
2017-04-01
·
Updated
2019-03-08
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Safari versions prior to 10.1
iOS versions prior to 10.3
tvOS versions prior to 10.2
Description
The issue is caused by a buffer overflow in the WebKit component, allowing remote attackers to execute arbitrary code or cause a denial of service, such as memory corruption and application crash, via a specially crafted web site.
Recommendations
For Safari versions prior to 10.1, update to version 10.1 or later to resolve the issue.
For iOS versions prior to 10.3, update to version 10.3 or later to resolve the issue.
For tvOS versions prior to 10.2, update to version 10.2 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾