PT-2017-17290
CVE-2017-6750
·
Published
2017-07-25
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Cisco Web Security Appliance (WSA) versions prior to 10.5.1-270
Description
A Static Credentials Vulnerability exists, allowing an unauthenticated attacker to log in with limited user privileges or access certain web GUI areas.
Recommendations
For versions prior to 10.5.1-270, update to version 10.5.1-270 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾