PT-2017-17347
CVE-2017-6816
·
Published
2017-03-12
·
Updated
2019-10-03
Description by
CVSS 2.0
5.5
MediumMetricsAV:N/AC:L/Au:S/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.7.3
Description
The issue allows unintended files to be deleted by administrators using the plugin deletion functionality.
Recommendations
For versions prior to 4.7.3, update to version 4.7.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾