PT-2017-17348
CVE-2017-6817
·
Published
2017-03-12
·
Updated
2019-03-19
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress versions prior to 4.7.3
Description
The issue concerns authenticated Cross-Site Scripting (XSS) in YouTube URL Embeds, which can be exploited due to a flaw in the embed.php file.
Recommendations
For versions prior to 4.7.3, update to version 4.7.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾