PT-2017-17422
CVE-2017-6955
·
Published
2017-03-17
·
Updated
2021-09-09
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Invite Anyone plugin versions prior to 1.3.15
Description
A security issue was found in the Invite Anyone plugin for WordPress, where a user can modify the subject and body of invitation emails, which are supposed to be unchangeable. This allows for social engineering attacks.
Recommendations
For versions prior to 1.3.15, update to version 1.3.15 or later to resolve the issue. As a temporary workaround, consider restricting access to the by-email.php file in the Invite Anyone plugin to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾