PT-2017-17434
CVE-2017-6970
·
Published
2017-03-22
·
Updated
2019-10-03
Description by
CVSS 3.1
8.4
HighMetricsAV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
AlienVault USM and OSSIM versions prior to 5.3.7
NfSen versions prior to 1.3.8
Description
The issue allows local users to execute arbitrary commands in a privileged context via an NfSen socket.
Recommendations
For AlienVault USM and OSSIM versions prior to 5.3.7, update to version 5.3.7 or later.
For NfSen versions prior to 1.3.8, update to version 1.3.8 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾