PT-2017-17455

CVE-2017-7012

·

Published

2017-07-20

·

Updated

2019-05-06

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Apple iOS versions prior to 10.3.3 Apple Safari versions prior to 10.1.2 Apple iCloud versions prior to 6.2.2 on Windows Apple iTunes versions prior to 12.6.2 on Windows
Description The issue involves the WebKit Web Inspector component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations For iOS versions prior to 10.3.3, update to version 10.3.3 or later. For Safari versions prior to 10.1.2, update to version 10.1.2 or later. For iCloud versions prior to 6.2.2 on Windows, update to version 6.2.2 or later. For iTunes versions prior to 12.6.2 on Windows, update to version 12.6.2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
OPENSUSE-SU-2018_0326-1
SUSE-SU-2018:0219-1
Found an issue in the description? Have something to add? Feel free to write us 👾