PT-2017-17489
CVE-2017-7071
·
Published
2017-09-05
·
Updated
2018-04-27
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apple Safari versions prior to 10.1
Description
The issue involves the WebKit component and allows remote attackers to execute arbitrary code or cause a denial of service, resulting in memory corruption and application crash, via a crafted web site.
Recommendations
For versions prior to 10.1, update to version 10.1 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted web sites to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾