PT-2017-17518
CVE-2017-7109
·
Published
2017-10-18
·
Updated
2019-03-08
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
iOS versions prior to 11
Safari versions prior to 11
iCloud versions prior to 7.0 on Windows
iTunes versions prior to 12.7 on Windows
tvOS versions prior to 11
Description
The issue involves the WebKit component and allows remote attackers to inject arbitrary web script or HTML via crafted web content that incorrectly interacts with the Application Cache policy, resulting in a cross-site scripting (XSS) issue.
Recommendations
For iOS versions prior to 11, update to version 11 or later.
For Safari versions prior to 11, update to version 11 or later.
For iCloud versions prior to 7.0 on Windows, update to version 7.0 or later.
For iTunes versions prior to 12.7 on Windows, update to version 12.7 or later.
For tvOS versions prior to 11, update to version 11 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾