PT-2017-17562

CVE-2017-7183

·

Published

2017-03-27

·

Updated

2018-10-09

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions ExtraPuTTY versions 0.30 and earlier
Description The issue allows remote attackers to cause a denial of service, resulting in a crash, by sending a large TFTP protocol message, either a read or write request.
Recommendations For ExtraPuTTY versions 0.30 and earlier, update to a version later than 0.30 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾