PT-2017-17600
CVE-2017-7239
·
Published
2017-04-10
·
Updated
2019-10-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ninka versions prior to 1.3.2
Description
The issue might allow remote attackers to obtain sensitive information, manipulate license compliance scan results, or cause a denial of service via a crafted filename.
Recommendations
For versions prior to 1.3.2, update to version 1.3.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾