PT-2017-17634
CVE-2017-7283
·
Published
2017-04-20
·
Updated
2017-04-24
Description by
CVSS 2.0
9.0
HighMetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Unitrends Enterprise Backup versions prior to 9.1.2
Description
The issue allows an authenticated user to execute arbitrary OS commands by sending a specially crafted filename to the "/api/restore/download-files" endpoint. This is related to the
downloadFiles function in api/includes/restore.php.Recommendations
For versions prior to 9.1.2, update to version 9.1.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "/api/restore/download-files" endpoint until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾