PT-2017-17716

CVE-2017-7408

·

Published

2017-04-14

·

Updated

2021-09-13

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions Palo Alto Networks Traps ESM Console versions prior to 3.4.4
Description The issue allows attackers to cause a denial of service by leveraging improper validation of requests to revoke a Traps agent license.
Recommendations For versions prior to 3.4.4, update to version 3.4.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾