PT-2017-17730
CVE-2017-7425
·
Published
2017-11-06
·
Updated
2019-10-09
Description by
CVSS 3.1
7.6
HighMetricsAV:A/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NetIQ iManager versions prior to 2.7.7 Patch 10 HF2
NetIQ iManager versions prior to 3.0.3.2
Description
Multiple potential reflected XSS issues exist.
Recommendations
For versions prior to 2.7.7 Patch 10 HF2, update to version 2.7.7 Patch 10 HF2 or later.
For versions prior to 3.0.3.2, update to version 3.0.3.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾