PT-2017-1774
CVE-2017-2419
·
Published
2017-04-01
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Safari versions prior to 10.1
iOS versions prior to 10.3
Description
The issue is related to insufficient access control in the WebKit component of the Safari browser and iOS operating system. It allows remote attackers to bypass a Content Security Policy protection mechanism via unspecified vectors.
Recommendations
For Safari versions prior to 10.1, update to version 10.1 or later to resolve the issue.
For iOS versions prior to 10.3, update to version 10.3 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾