PT-2017-17783
CVE-2017-7515
·
Published
2017-06-06
·
Updated
2024-06-15
Description by
CVSS 3.1
5.5
MediumMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
poppler versions prior to 0.55.0
Description
The issue is related to an uncontrolled recursion in pdfunite, which can result in a potential denial-of-service.
Recommendations
For versions prior to 0.55.0, update to version 0.55.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾