PT-2017-17867
CVE-2017-7661
·
Published
2017-05-16
·
Updated
2021-06-16
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Apache CXF Fediz versions prior to 1.4.0
Apache CXF Fediz versions prior to 1.3.2
Apache CXF Fediz versions prior to 1.2.4
Description
A CSRF style vulnerability has been found in the Spring 2, Spring 3, Jetty 8 and Jetty 9 plugins in Apache CXF Fediz. This issue affects the WS-Federation functionality for applications.
Recommendations
For versions prior to 1.4.0, update to version 1.4.0 or later.
For versions prior to 1.3.2, update to version 1.3.2 or later.
For versions prior to 1.2.4, update to version 1.2.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾