PT-2017-17882
CVE-2017-7683
·
Published
2017-07-14
·
Updated
2022-05-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache OpenMeetings versions 1.0.0 through prior to 3.3.0
Description
The issue concerns the display of the Tomcat version and a detailed error stack trace, which is not secure. This could potentially reveal sensitive information.
Recommendations
For Apache OpenMeetings versions 1.0.0 through prior to 3.3.0, update to version 3.3.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾