PT-2017-17908
CVE-2017-7723
·
Published
2017-04-24
·
Updated
2017-06-01
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Easy WP SMTP version 1.2.4 and earlier
Description
A security issue exists in the Easy WP SMTP WordPress plugin, where XSS can be triggered via the e-mail subject or body.
Recommendations
For Easy WP SMTP version 1.2.4 and earlier, update to version 1.2.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾