PT-2017-1791

CVE-2017-6600

·

Published

2017-04-07

·

Updated

2019-10-03

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Cisco Unified Computing System (UCS) Manager versions prior to 2.0(1.82) Cisco Firepower 4100 Series Next-Generation Firewall (NGFW) versions prior to 2.0(1.82) Cisco Firepower 9300 Security Appliance versions prior to 2.0(1.82)
Description A vulnerability in the CLI of the affected systems could allow an authenticated, local attacker to perform a command injection attack due to the lack of input validation. This could enable the attacker to inject arbitrary commands.
Recommendations For Cisco Unified Computing System (UCS) Manager version 2.0(1.68), update to version 2.0(1.82) or later. For Cisco Firepower 4100 Series Next-Generation Firewall (NGFW) version 3.1(1k)A, update to version 92.2(1.101) or later. For Cisco Firepower 9300 Security Appliance version 1.1(4.136), update to version 92.1(1.1645) or later. As a temporary workaround, consider restricting access to the CLI to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾