PT-2017-18045
CVE-2017-7983
·
Published
2017-04-25
·
Updated
2017-05-03
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Joomla! versions 1.5.0 through 3.6.5
Description
The issue concerns the leakage of the used PHPMailer version in mail headers when sending mail using the JMail API.
Recommendations
For versions 1.5.0 through 3.6.5, update to version 3.7.0 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾