PT-2017-18068
CVE-2017-8015
·
Published
2017-09-12
·
Updated
2017-09-19
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
EMC AppSync versions prior to 3.5
Description
The issue concerns a SQL injection vulnerability that could potentially be exploited by malicious users to compromise the affected system.
Recommendations
For versions prior to 3.5, update to version 3.5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾