PT-2017-18069

CVE-2017-8016

·

Published

2017-10-11

·

Updated

2017-11-03

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions RSA Archer GRC Platform versions prior to 6.2.0.5
Description The issue allows stored cross-site scripting via the Questionnaire ID field. An authenticated attacker may potentially exploit this to execute arbitrary HTML in the user's browser session in the context of the affected RSA Archer application.
Recommendations For versions prior to 6.2.0.5, update to version 6.2.0.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the Questionnaire ID field to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾