PT-2017-18087
CVE-2017-8044
·
Published
2017-11-27
·
Updated
2021-08-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Pivotal Single Sign-On for PCF versions 1.3.x prior to 1.3.4
Pivotal Single Sign-On for PCF versions 1.4.x prior to 1.4.3
Description
The issue allows code to be injected into the DOM environment through query parameters, leading to XSS attacks.
Recommendations
For versions 1.3.x prior to 1.3.4, update to version 1.3.4 or later.
For versions 1.4.x prior to 1.4.3, update to version 1.4.3 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾