PT-2017-18091
CVE-2017-8050
·
Published
2017-04-21
·
Updated
2019-10-03
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Tenable Appliance versions prior to 4.4.0
Tenable Appliance version 4.4.0
Description
The issue is related to a flaw in the Web UI of the Tenable Appliance, allowing unauthorized manipulation of the admin password.
Recommendations
For Tenable Appliance versions prior to 4.4.0, update to version 4.4.0 or later.
For Tenable Appliance version 4.4.0, consider temporarily restricting access to the Web UI until a patch is available.
Found an issue in the description? Have something to add? Feel free to write us 👾