PT-2017-18111
CVE-2017-8085
·
Published
2017-04-24
·
Updated
2017-04-29
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Exponent CMS versions prior to 2.4.1 Patch #5
Description
The issue allows for XSS in elFinder, which is located in framework/modules/file/connector/elfinder.php.
Recommendations
For versions prior to 2.4.1 Patch #5, update to version 2.4.1 Patch #5 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾