PT-2017-18114

CVE-2017-8099

·

Published

2017-04-24

·

Updated

2017-04-28

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions WHIZZ plugin versions prior to 1.1.1 for WordPress
Description The issue allows attackers to perform actions such as deleting any WordPress users and changing the plugin's status via a GET request. This is due to a CSRF issue in the plugin.
Recommendations For versions prior to 1.1.1, update to version 1.1.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾