PT-2017-18115
CVE-2017-8100
·
Published
2017-04-24
·
Updated
2017-05-03
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
CopySafe Web Protection plugin versions prior to 2.6
Description
The issue allows attackers to change plugin settings due to a CSRF problem.
Recommendations
For versions prior to 2.6, update to version 2.6 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾