PT-2017-18280

CVE-2017-8325

·

Published

2017-04-29

·

Updated

2019-09-16

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ImageWorsener versions prior to 1.3.1
Description The issue allows remote attackers to cause a denial of service, resulting in a heap-based buffer overflow and application crash, or possibly have other unspecified impacts via a crafted image. This is due to a problem in the iw process cols to intermediate function.
Recommendations For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾