PT-2017-18282

CVE-2017-8327

·

Published

2017-04-29

·

Updated

2019-10-03

Description by

CVSS 2.0
7.1
High
MetricsAV:N/AC:M/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions ImageWorsener versions prior to 1.3.1
Description The issue allows remote attackers to cause a denial of service, specifically memory consumption, by utilizing a crafted image. This is due to a problem in the bmpr read uncompressed function.
Recommendations For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue. As a temporary workaround, consider restricting the processing of untrusted image files until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾